No input signal in Max (but everywhere else!)


    Jan 24 2021 | 7:43 pm
    This is driving me crazy... I'm running Max 8.0.3 on a macPro (ashtray) under Mojave and am unable to get an input signal. I've tried a simple patch that just has an ezadc~ going into a meter~ object - no signal. I've checked Max's input routing and the audio Input is mapped to Channel 1. There's no problem getting input in LogicPro, WavePad and Zoom, and there's no problem with output from Max; it's just input. I've tried multiple audio interfaces and I've tried restarting my Mac and none of it helped.
    Anyone have any idea what's up? I've never had this problem before.

    • Jan 25 2021 | 4:09 am
      Double-check the choice of audio interface in Max -> Options -> Audio Status
    • Jan 25 2021 | 1:21 pm
      First thing I did. Core Audio on, audio device correct
    • Jan 25 2021 | 2:50 pm
      Solved it! In case anyone else encounters this: In desperation, I tried reinstalling Max and when I launched the new copy, it gave me a message saying that the mic input had not been authorized under Security and Privacy/Privacy system settings. How access could have gotten turned off for the prior install, I have no idea, but (re)enabling it solved the problem.