Errors using PTZ Cameras with [jit.ndi.receive~]


    Dec 14 2021 | 11:48 am
    Hi folks!
    I have 2 Telycam TLC-300-IP-20(NDI). They are NDI HX cameras. I have a few issues with both cameras. They generally are ok in regards to NDI. But here are the issues within Max and I believe it's related to NDI rather than Max. The PCs are running Windows and use OBS, NDI Monitor and Max to see the NDI streams. I am running NDI v5.0.11.1 on all of the PCs.
    1. Camera 1 is advertised and the stream is seen on all 3 PCs I have, using OBS and NDI Monitor. On Max, on PC1 and PC2 I can still see the camera advertised and the stream is seen. But on PC3 in Max, I cannot see the stream. I can actually move the camera through the Max app, but I cannot see the stream. Considering I have the same setup on all 3 PCs, and I can see the camera on 2 PCs, but not on the third, any idea why that is? Is there something that I did not set up on the 3rd PC?
    2. Camera 2 is advertised and the stream is seen on all 3 PCs I have, using OBS and NDI Monitor. On Max, I cannot even see the camera advertised on neither of the PCs. And the cameras are identical with the same firmware version. So I don't know what gives considering Camera 1 is working differently while being the same model and having the same firmware. And yes, I really want to make them work in Max.
    3. When using NDI Bridge, I cannot see any of the cameras on the other local network. I tested with NDI Bridge server being on either of the 2 locations. Any suggestions are truly welcomed. And this is the link to the camera: https://telycam.com/product/tlc-300-ip-20ndi/